[A51] Kraken A5Ati.so

Nikos Balkanas nikos.balkanas at eyeonix.com
Thu Feb 27 10:17:40 CET 2014


On Thu, Feb 27, 2014 at 6:36 AM, Joel Eriksson <joel.eriksson at gmail.com>wrote:

> Hello Nikos,
>
> I just do svn co http://svn.g3gg0.de/svn/kraken-win32/, which prompts me
> for the username and password (kraken:kraken).
>
> I put a tar.gz of a checked out copy at
> http://www.clevcode.org/kraken-win32.tar.gz though, in case you are not
> able to check it out yourself. :)
>
> Good luck!
>
>
>
Thanks. Was able to checkout revision 72.

BR,
Nikos

>
> On Wed, Feb 26, 2014 at 8:51 PM, Nikos Balkanas <
> nikos.balkanas at eyeonix.com> wrote:
>
>>
>>
>>
>> On Wed, Feb 26, 2014 at 4:43 PM, Nikos Balkanas <
>> nikos.balkanas at eyeonix.com> wrote:
>>
>>>
>>>
>>>
>>> On Wed, Feb 26, 2014 at 4:23 PM, Joel Eriksson <joel.eriksson at gmail.com>wrote:
>>>
>>>> Hello Nikos,
>>>>
>>>> First of all, you now need to use the AMD APP SDK, rather than the old
>>>> ATI stream SDK. The AMD APP SDK includes libaticalcl.so and libaticalrt.so.
>>>> You can link Kraken to libaticalcl.
>>>>
>>>> Btw, I recommend using this Kraken fork instead of the original:
>>>> http://www.g3gg0.de/wordpress/projects/kraken-win32/
>>>>
>>>
>>>
>>>
>> Tried both the .zip and the svn. .zip is compiled for windows and
>> everything that I tried for svn authentication got rejected. Tried:
>>
>> svn co http://.....   --username <username>
>> svn co --username <username> http://....
>> svn co http://.....   <username>
>> svn co http://<username@......
>>
>> svn always prompted me for password for '(null)' username. What should I
>> do?
>>
>
>
>
> --
> Best Regards,
>   Joel Eriksson
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.srlabs.de/pipermail/a51/attachments/20140227/fd05c5bc/attachment.html>


More information about the A51 mailing list