[Gsmmap] Thank You for Developing Snoopsnitch

Cooper Quintin cooperq at eff.org
Wed Apr 22 20:55:48 CEST 2015


+1 I am having the same problem on an S4 From T-Mobile. The phone is
rooted and I am running the samsung stock firmware, version 4.4.4 with a
stock kernel. Model number: SGH-M919 The baseband version is M919UVUFNH7

The SoC is a qualcom snapdragon 600 according to this:
https://en.wikipedia.org/wiki/Samsung_Galaxy_S4#Model_variants

I would appreciate help figuring out what the problem is.

- Cooper

On 04/22/2015 10:03 AM, Donald Jones wrote:
> Let me first thank all of you for developing such a smart application.
> Eavesdropping and mobile stalking are big problems in the US. The app
> runs fine on my Galaxy s5. I recently installed the app on my  Samsung
> S4 (T-mobile) without LTE an get the following error: 
> 
>  
> 
> *Your Device is Not Compatible*
> 
> *REASON: Error, No baseband messages received during active test.*
> 
> * *
> 
> How can this be fixed?  Any help would be greatly appreciated.
> 
>  
> 
>  
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> Gsmmap mailing list
> Gsmmap at lists.srlabs.de
> https://lists.srlabs.de/cgi-bin/mailman/listinfo/gsmmap
> 



More information about the Gsmmap mailing list