[Gsmmap] SnoopSnitch Fatal Condition

Karsten Nohl nohl at srlabs.de
Thu Jan 8 12:48:33 CET 2015


Dear Marek,

The models N9005, N9002 seem to be supported, the N9000 is not. [1]

Even on a supported device, you will need to root the phone as the error message suggests.

Cheers,

     -Karsten

[1] http://www.gsmarena.com/samsung_galaxy_note_3-5665.php

> On Jan 8, 2015, at 24:07 , Marek Liias <marekliias1 at gmail.com> wrote:
> 
> Hello I have a problem with Snoop Snitch.
> 
> I have a Samsung Galaxy Note 3, and it says :
> Your device is not compatible with SnoopSnitch.
> (No workin su binary found, please check wheter you phone is rooted.
> 
> I think SnoopSnitch schould work on my device or not ?
> 
> 
> Best Reggards.
> Marek.
> _______________________________________________
> Gsmmap mailing list
> Gsmmap at lists.srlabs.de
> https://lists.srlabs.de/cgi-bin/mailman/listinfo/gsmmap




More information about the Gsmmap mailing list