[Gsmmap] Not working with Lollipop 5.1.1 from CM

ajs124 srlabs at ajs124.de
Tue Jun 30 16:45:10 CEST 2015


Hey,

SnoopSnitch requires (a working) /dev/diag

You can check if the file is present. In case it is not, SnoopSnitch will not work as far as I know. 

On Tue, 30 Jun 2015 16:36:42 +0200
pinguin74 <pinguin74 at gmx.com> wrote:

> Hello,
> 
> SN does not work with Lollipop 5.1.1 from Cyanogenmod as it seems. At
> least on my device.
> 
> What exactly does SN require to run? I could let the CM people know to
> implement missing parts.
> 
> Can /proc tell whether required parts are/nt available?
> 
> Thanks


More information about the Gsmmap mailing list