[Gsmmap] How to fix the error in snoopsnitch: could not initialize diag interface

WANGRACE grace_sowords at hotmail.com
Tue Apr 19 22:24:18 CEST 2016




Hi, 😊
I have some issues on launch snoopsnitch by source code. I tried to launch the newest snoopsnitch 1.0.1 with my t-mobile samsung s4 which is SGH-M919 with qualified qualcomm chipset and the phone has been rooted. After I tried to run the application in the eclipse, then app will be installed in the phone and ask a first root permision, then the error occurred. The error said: Your device is not compatible. REASON:Could not initialize DIAG interface. It means snoopsnitch cannot launch at all when I install it by the source code. However I can install the app by apk file, and the app works appropriately. I wondering if I cannot get some clues to fix this problem. 
The other problem is that I cannot get the unencrypted snoopsnitch debug log and unencrypted qualcomm DIAG traces. All the files are encrypted.
I hope srlab cannor me figer out the problems that I have right now. I am looking forward to seeing your feedback.
 
 
Best Regards
Grace
 		 	   		  
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.srlabs.de/pipermail/gsmmap/attachments/20160419/de897871/attachment.html>


More information about the Gsmmap mailing list