[Gsmmap] LineageOS supported if DIAG_CHAR could be enabled?

Luca Melette luca at srlabs.de
Thu Nov 30 08:23:07 CET 2017


Dear Joe,

SnoopSnitch is known to work with Android 8 and Lineage 15.
The requirements are the same: root access (via SuperSU or native) and a DIAG_CHAR enabled.

Please feel free to update your OS, and maybe try to find out in advance if those conditions are verified by opening the binary image.

Cheers,

LM

> Hello forum
> 
> I am still on CM12.1 mainly because it's supported from SnoopSnitch
> but I am affraid, that this version of Android is totally outdatet :-(
> Would SnoopSnitch run under LineageOS if DIAG_CHAR could be eanbled?
> Thank you very much!
> 
> Joe



----
Luca Melette,  Security Research Labs
luca at srlabs.de,  +49.176.8197.0551


More information about the Gsmmap mailing list